WordPress 2.8.3 available to fix security issue

An new WordPress 2.8.3 has been released. This is a security fix release so it’s highly recommended that you upgrade to 2.8.3. It basically fixes some of the other privilege escalation issues of WordPress version 2.8.1. Should be an easy upgrade for everyone using version 2.8.2, just click on Tools | Upgrade from your WordPress admin.

One comment

  1. The release of WordPress 2.8.3 was unexpected but looking at the no of bugs and error wordpress 2.8.1 and 2.8.2 had, It was much expected update. Though I updated WordPress to 2.8.3 and I can still see few Errors in my dashboard
    When Even I try to publish article from edit page option, it gives error.. Still waiting for wordpress forum to come up with the best solution..

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>